[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: File download problem



At 06:35 PM 12/27/1998 -0600, KTB wrote:
>Hi, I was downloading the Communicator file once again.  I tried another
>installation and came very close this time.  Anyway I decided to remove
>all the previous Communicator files I had downloaded and see if a fresh
>one would work.  I used "rm" to take out a communicator directory and
>all the files.  I used "updatedb" and "locate communicator" and didn't
>find anything.
>
>My problem is when I  finished downloading the Communicator file with
>Lynx the selection "save to disk" came up; I selected that and when I
>did, got the message, "Alert!: Cannot write to file" then it said to
>"enter a new file name" which I tried but it just kept saying
>"Alert!:..."  So what have I done now?  Why can't I save the file to
>disk?
>Thanks,
>Kent

Sounds like you don't have write permission in the directory where you're
trying to save the file. Either change directories to where you do have
write permission (the home directory of the user you're logged in as), or
download the file as root.


Reply to: