[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: File download problem

On Sun, 27 Dec 1998, KTB wrote:

> Hi, I was downloading the Communicator file once again.  I tried another
> installation and came very close this time.  Anyway I decided to remove
> all the previous Communicator files I had downloaded and see if a fresh
> one would work.  I used "rm" to take out a communicator directory and
> all the files.  I used "updatedb" and "locate communicator" and didn't
> find anything.
> My problem is when I  finished downloading the Communicator file with
> Lynx the selection "save to disk" came up; I selected that and when I
> did, got the message, "Alert!: Cannot write to file" then it said to
> "enter a new file name" which I tried but it just kept saying
> "Alert!:..."  So what have I done now?  Why can't I save the file to
> disk?
> Thanks,
> Kent

Possibly you are in a directory for which you do not have write

IMHO, you would be better off getting it with an ftp client instead of a


Bob Nielsen                 Internet: nielsen@primenet.com
Tucson, AZ                  AMPRnet:  w6swe@w6swe.ampr.org
DM42nh                      http://www.primenet.com/~nielsen

Reply to: