[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Communicator won't run. Help!



Tongyu Wang replied to my answer posting:

>>I got the libc5 version from the supported directory.
>>I am using tcsh. The $HOME is already set.
>>here is the ldd output

Please upgrade UR libc5.  U have the latest version in
ftp.debian.org/debian/dists/unstable/main/binary-i386/oldlibs/libc5_5.4.46XXX.
I think libc5 is the culprit 'coz the binary might have been compiled using
5.4.46.  Get the .46 lib instead of the .38 lib.  Get back to me  after
installing the libc5XXX.46 and the errors ensuing or post UR reply here.

ragOO, VU2RGU.


Keeping the Air-Waves   FREE....Amateur Radio
Keeping the WWW  FREE....Debian GNU/Linux




Reply to: