[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Still looking for help making 2nd drive boot MSDOS



     Hi, Stan.  Go to the debian Web site (www.debian.org), follow
the "Documentation" link, then follow the "FAQ-O-Matic" link.  There's
a tutorial on setting up lilo to boot Linux & DOS there, and it
worked for me when the /usr/doc didn't.  Maybe this will help if
the problem is really with the lilo lines in /etc/lilo.conf.

Art

On Sun, Dec 27, 1998 at 12:03:45PM -0500, Stan Brown wrote:
> 	I am rebuilding my Debian box from a failed 2.0 upgrad (my fault). I
> 	used to have LILO set up to boot Linux on the first hard drive (have
> 	that working), and MSDOS on the 2nd drive (Do't have that working).
> 
> 	The issues apears to revolve around some files that need to bin in
> 	/boot. Restoring from my backup cause LILO to give me a version number
> 	srror :-(
> 
> 	Could someone, please refresh me on how to acomplis this?
> 
> 	Thanks.
> 
> -- 
> Stan Brown     stanb@netcom.com                                    770-996-6955
> Factory Automation Systems
> Atlanta Ga.
> -- 
> Windows 98: n.
> 	minor patch release for 32-bit extensions and a graphical shell for a
> 	16-bit patch to an 8-bit operating system originally coded for a 4-bit
> 	microprocessor, written by a 2-bit company that can't stand for 1 bit
> 	of competition.
> -
> (c) 1998 Stan Brown.  Redistribution via the Microsoft Network is prohibited.
> 
> 
> -- 
> Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null
> 


Reply to: