[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: WP 8 problem


In reply to:Dave Swegen

Quoting Dave Swegen(dave@recursive.prestel.co.uk):
> On Fri, Dec 18, 1998 at 11:21 +0100, Riccardo Tommasini wrote:
> > I think there is a very big difference between StarDivision, who
> > a real Fully Functional version of StarOffice, and Corel, who simply
> > made us lost our time to download a useless SW.
> What do you mean useless? If you want a fully functional word
processor with
> all the extra bells and whistles go download bloaty-hog staroffice. I
find it
> rather amazing that people complain about something they paid nothing
> Granted they might have made it clearer that those functions are only
> available in the paid-for version. So don't be so bloody ungrateful
and cheap
> - go and buy the full version (which doesn't cost an extortionate
amount of
>   money) if you want those features. "Useless" my arse...
> Dave 

Well I agree with Riccardo!  It took me 18 hours to _finally_ get all
7 parts of the software. I found that there readme was written by
someone that didn't even try to load the 7 parts.  I then found that
the Runme file didn't do anything (useful) so I had to figure out why
.gz files were not, if fact, gzipped but tarred. Then, after looking
at the Runme script, saw that it expected lowercase file names, so
changed them.  Ok, now to get the Runme to run.  Forget it.  It is
looking for files that aren't there.  A check of the ./linux/bin file
shows that they are not executeable, in fact 'file ./linux/bin' says
are data files.  OK, look on the list to see what others are finding.
OK, now look for xwp.  I am still looking.  It isn't in the packages
that I have. Look for _any_ executeables. Found Runme, which doesn't
do anything but ask me if I have 'unzip'ed un-tared the files'.

I find it a total waste of time and effort.  I would not bother to
even download it now _even_ if they said it was totally FREE.

I had no problem at all in installing wp8.  I didnot have to rename
any files or anything.  I tried it from the console, and under X
windows (the install looks real nice under X).  I was logged in as
root during the install in all cases.  I think the reason I had no
problems was that I used the HUGE 24M download, and not the seven
small files.  The problem may be in the piecing the 7 files together. 
I think you must do the following on all files:  tar -zxf 'filename'
first.  What confuses is the extension is .gz, not .tar.gz.  The files
are tar.gz's in anycase.  Do this for all the 7 files in the same
directory.  Then type ./Runme
Anyway it worked for me with the One large file.  And make sure that
you have most of the old lib5c and Xlib lib's installed or it won't

Get your free @yahoo.com address at http://mail.yahoo.com

Reply to: