[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Install problem with .tgz files?

I recently bought my first computer - a Cyrix P180 without an OS - and
have been trying unsuccessfully for the last week to install Linux.  I
hope someone can help this frustrated newbie.

I first tried to install Debian 2.0 using CDs from CheapBytes. 
Everything went fine until it came time to install the base system, at
which time the machine said it couldn't read the file base2_0.tgz. 
There was an error message obscured by the curses window which looked
like it said something about invalid compressed data.  After a bunch of
fruitless fooling around, I downloaded the base system from the net onto
floppies and was able to install it that way, although the system hung
when it tried to reboot.

I now have a bash shell, but when I now run dselect, I get a number of
error messages something like the following:

gzip: stdin: invalid compressed data -crc error
dpkg-deb: subprocess gzip -dc returned error exit status 2
dpkg: error processing -/var/lib/dpkg/blahblahlah (-install)
corrupted file system tar file
corrupted package archive

What's going wrong?

Martin Smith

Reply to: