[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[Fwd: [Fwd: PPP help]]

>   I have recently installed Debian 2.0.10 and I am having trouble
> configuring dial-up access to my ISP. This is absolutely my first time
> installing Linux. I've been a UNIX user for years but I know probably
> less than the basics about administration. The over-all problem is I
> cannot connect to my ISP and here is what I know.
>   I successfully installed the kernal and the base. When configuring the
> driver modules, I loaded the cdrom driver, ppp driver, serial port
> driver and the parallel port driver. I think it configured COMM2
> correctly but I don't know how to know for sure. The IRQ and Mem Address
> look to be the same as in Windows (I think I found where they are set
> manually during the install). I ran pppconfig and double checked the
> output based on the Debian install documentation. When I run pon nothing
> happens. If I look at the output using plog It says pppd started by root
> and the next line says Input/Output error from tcgett..something or
> other. If the actual log file would help I can send it later (it's at
> home and I'm at work).
>   Do I need to install a driver for the modem? I didn't see one included
> in modconf. I have a SupraExpress PnP 33.6K modem on COMM2. I saw some
> autoconfiguration utilities included with Debian but I am unsure on how
> to use them and the man page viewer doesn't work (it's either not
> installed/configured or not include, I don't know).

begin:          vcard
fn:             Chris Wesneski
n:              Wesneski;Chris
adr:            http://wwp.mirabilis.com/8555629;;;Dallas, Texas;;;USA
email;internet: wesneski@flash.net
note:           gunner@rubin.zenonline.com
x-mozilla-cpt:  ;0
x-mozilla-html: TRUE
version:        2.1
end:            vcard

Reply to: