[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: qpoper?

On Tue, 28 Jul 1998, Mikhali Mifsud wrote:

> Ummm this could be it, I went to the Hamm directory on ftp.debian.org.
>  I didnt see any bo dir.  Whats the difference (excuse the ignorant
> question)?

bo = debian 1.3
hamm = debian 2.0

Before July 24, /dists/stable was linked to bo.  At that time, Debian 2.0
(hamm) was released and in now linked to stable.  bo is obsolete and has
been removed (IMHO it should have been left on the mirrors for at least 
a month, however).

If you are running Debian 1.3.1 or earlier, you will not be able to get
new packages from the Debian mirrors and should SERIOUSLY consider
upgrading to Debian 2.0. There are instructions at http://www.debian.org
(and a more complete set at http://www.netgod.net). 

There is a critical order of package upgrading required in order to make
the transition from libc5 to libc6 without breaking your system and the
instructions in the URLs mentioned above give three different methods of
accomplishing the upgrade with minimal risk.


Bob Nielsen                 Internet:nielsen@primenet.com
Tucson, AZ                  AMPRnet:  w6swe@w6swe.ampr.org
DM42nh                      http://www.primenet.com/~nielsen

Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

Reply to: