[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: X11 problems on a new install...

Evan Van Dyke wrote:
> I've just installed Debian 2.0, using the 2.0.34 Kernel...  Dselected
> all the X11 stuff, installed it, etc.  When I try to run fvwm95(actually,
> I'd like to use ksh, but fvwm95 was already there, being in the hamm
> install) I get libXpm.so.4 not found.  I tried wm2, and one or two other
> window managers and get similar lib*.so.* not found errors...  I"m assuming
> that I've a bad path statement somewhere, but as this is my first Debian
> system I"m not sure where to look.  Any help would be grately appreicated!
> --Evan

	Make sure '/usr/X11R6/lib' is in /etc/ld.so.conf.  If it isn't, add it
and run ldconfig.  Are you sure you installed the libc6 version of X11
(got it from hamm distribution right)?


Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

Reply to: