[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Netscape install problems .. please help ???


I just had to deal with this problem today. Netscape is a libc5 application, and
you'll need some packages from section oldlibs. There is a libXt.so.6 in both
xlib6g(for libc6) and in xlib6(for libc5, in section oldlibs). After installing xlib6,
I don't remember if I got one or two more errors for missing files, I know that one of
them was xpm4.7 and that all the packages I needed were in section oldlibs. Now I have
running Netscape but it is black and white, and I don't know what to do *sigh*.


Robert Alexander wrote:

> Where is the Netscape installer package for Communicator 4.05 to be
> found ????
> I tried installing it out of the package system but when I try starting
> netscape I get a " ... could not load libXt.so.6.
> This file, belonging to the installed xlib6g package, is in
> /usr/X11R6/lib (actually its a link to libXt.so.6.0).
> Kernel 2.0.34 on an HAMM system.
> Thank you very much in advance.
> Bob Alexander
> --
> Robert Alexander - IBM Italy
> work e-mail : rja@raleigh.ibm.com
> private     : bob@inorbit.com
> --
> Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

Reply to: