[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Deselect won't connect via ftp

I ran deselect to ftp.debian.org to do a dry run on the upgrade after
running autoup.sh and could not get connected. I passed all the other info
and after choosing directory /debian
dists/frozen/main dists/frozen/non-free dists/frozen/contrib

the deselect session kept telling me it couldn't connect but would I like to
try to reconnect at once. I kept choosing yes but it would immediately
return and ask me again. 

I tried to ftp by hand to ftp.debian.org and had no problem at all. Of
course, I can't upgrade this way. The user quota was low too. 

It would seem that there is some problem with deselect or how it is
configured on my system. 

I've used deselect on another system to add packages via ftp and have had no
problems. This problem system is based on the same version of debian 1.3.1. 

I can supply whatever info in necessary if someone has questions about the

Thanx in advance, 


Ed Young                           (303)706-5425
Echostar Technology Corporation
Software Engineering
Denver, Colorado

Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

Reply to: