[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Deselect won't connect via ftp

On Thu, 2 Jul 1998, Young, Ed wrote:

> I ran deselect to ftp.debian.org to do a dry run on the upgrade after
> running autoup.sh and could not get connected. I passed all the other info
> and after choosing directory /debian
> and 
> dists/frozen/main dists/frozen/non-free dists/frozen/contrib
> the deselect session kept telling me it couldn't connect but would I like to
> try to reconnect at once. I kept choosing yes but it would immediately
> return and ask me again. 
> I tried to ftp by hand to ftp.debian.org and had no problem at all. Of
> course, I can't upgrade this way. The user quota was low too. 
> It would seem that there is some problem with deselect or how it is
> configured on my system. 
> I've used deselect on another system to add packages via ftp and have had no
> problems. This problem system is based on the same version of debian 1.3.1. 
> I can supply whatever info in necessary if someone has questions about the
> system. 

ftp.debian.org has a 150 user limit and that is the message you get when
it won't allow any additional connections.  You were probably lucky when
you tried the manual ftp connection.  Since hamm went beta the load has
been consistently high.

I've had better luck with mirrors, although some of them tend to be a day
or so behind at times.  

Using dselect with the apt method on a mirror which supports http is quite


Bob Nielsen                 Internet: nielsen@primenet.com
Tucson, AZ                  AMPRnet:  w6swe@w6swe.ampr.org
DM42nh                      http://www.primenet.com/~nielsen

Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

Reply to: