[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

repost - fvwm95 install problem

Hello again !

I have recently installed Debian GNU Linux ( Bo release ) which shares a
4.5Gb H/D with Windoze (all seperately partitioned).

I tried to install fvwm using dselect but I don't think it worked - but
then how do I tell - much X help needed !!!

Anyway, I have now downloaded the "latest" release from the fvwm95 home
page which is supposedly mostly self installing, self-configuring.

Having unpacked the files & running the config programme I run into errors.
 The config file creates its own makefile which, when used by make returns

If you need a copy of the makefile pls advise (it's not that big!)

The fvwm95 makefile has brackets "(" , ")" around the command "cd ..."
which seem to have been the cause of a syntax error the first time round.
I removed the brackets and terminated the line with a ";" - this fixed the
syntax error.  BUT did I do the right thing ??? (bearing in mind I am not a
script writer, programmer or hacker !)

The problem now is that the procedure is looking for /X11/Xlib.h and
/X11/Xutil.h.  I have Xlib6c.h - shall change the references to this
library instead on Xlib.h ?  Where is Xutil.h ???

Thanks in advance for your help.


Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

Reply to: