[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: X11 not installing on debian 2.0



On Thu, 11 Jun 1998, Brian Morgan wrote:

> I'm having trouble getting x11 to work properly in Debian 2.0.  I did a
> custom install of Debian, and selected all available options, including
> xwindows. When I type xdm, or startx, I get the following message:
> 
> can't load library 'libxmu.so.6'

This is xlib6g

> 
> When I go to the x11 directory, and try the man page, I get the
> following error:
> 
> can't load library 'libc.so.5'

This is in libc5

> 
> I can't find packages for either of these libraries in dselect, while
> connecting to ftp.debian.org.   Is there something that I'm doing wrong,
> or a way to configure xwindows that I should be doing?
> 
> Is there another resource that I should be reading to figure this kind
> of thing all out?

When you do [U]pdate in dselect, it downloads some Packages files (if you
use ftp method, they are in /var/lib/dpkg/methods/ftp). You should be able
to search those files to find the package which contains any of the files
installed by Debian (except possibly for configuration files which are
created by installation scripts).

Bob

----
Bob Nielsen                 Internet: nielsen@primenet.com
Tucson, AZ                  AMPRnet:  w6swe@w6swe.ampr.org
DM42nh                      http://www.primenet.com/~nielsen


--
To UNSUBSCRIBE, email to debian-user-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org


Reply to: