[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Hamm Upgrade Failure - problem with dpkg-perl_0.1-2.deb

Mark Phillips <mark@ist.flinders.edu.au> writes:
> # dpkg --info ../../binary-all/devel/dpkg-perl_0.1-2.deb
> dpkg-deb: `../../binary-all/devel/dpkg-perl_0.1-2.deb' is not a debian
> format archive
> What's wrong?  I can't upgrade anything using dselect as a result of this
> bug.

     Try getting dpkg-perl from a different mirror. dpkg --info can
read dpkg-perl_0.1-2.deb from ftp.debian.org, and it installs cleanly
on my machine.  You must have a corrupted file.

  |_)  _  |_       Robert D. Hilliard    <hilliard@flinet.com>
  |_) (_) |_)      Palm City, FL  USA    PGP Key ID: A8E40EB9

To UNSUBSCRIBE, email to debian-user-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: