[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Install problem - kernel problems with Adaptec 2740 EISA cards

I downloaded the Official CD images 2 or 3 months ago and did all the
checks and balances before burning a CD.  I also checked the CD image
file against the burned image (dd and cmp under a UNIX system) and found
no errors.

I tried to install from the CD using a DOS boot and running the
install.bat file to start Linux (the one in the /boot directory).

Initially, the kernel would find the 2740 cards, download "sequencer
code", reset the bus (3 times, once for each card), do a few other
things (qlogicisp probe and eata-dma probe) and panic with the message
"Encounterd spurious interrupt".  I checked the EISA config for the
cards and found they were set to "level" trigger on the interrupts,
changed this to "edge" trigger.  The kernel then reports 3 spurious
interrupts (1 per card, I presume), then aborts some scsi command due to
timeout, resets the scsi bus, then enter an endless loop timeing out and
resetting.  The abort message is "aborting command due to timeout: pid0,
scsi0, channel0, id0, lun0 Test Unit Ready 00 00 00 00 00".

I have also created the boot floppy (rescue disk) from the CD and tried
to boot from it with the same results.  I have just downloaded from the
ftp site the rescue disk image, on the off chance that there have been
changes (but this looks unlikely - the CD image is 1.3.1 and the
directory and time stamps look like mine).

I have also checked the FAQ and scanned the currently open bugs lists to
no avail.

Any thoughts/suggestions would be most appreciated.


To UNSUBSCRIBE, email to debian-user-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: