[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Linux won't use SMC 8416 ether card


On Tue, 5 May 1998, Rick McKenzie wrote:

> I'm trying to use my SMC 8416 ethernet card under linux.  When I use Modconf 
> to install it, I get the following message.
> Loading Device 'eth0'
> Smc-Ultra.c: No SMC ultra card found(i/o=0x280)
> /Lib/modules/2.0.29/net/smc-ultra.o:
> init_module: Device or resource busy
> Installation failed.
> Things I've tried:
> 1) verrified card settings of I/O 280 and IRQ5 by running WFW networking on same machine
> 2)Set card to I/O mapped and disabled plug and play (per ether how-to)
> 3) tried not including I/O address and/or IRQ in modconf installation info.

Try the "wd" driver, it works with my SMC 8??? card. I think, the SMC
driver is only for the 9??? series or SMC ultra cards.


// Andreas Mueck               //
// a.mueck@physik.uni-halle.de //

To UNSUBSCRIBE, email to debian-user-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: