[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: does KDE need Xserver-vga16 (or any X server for that mather)



On Mon, May 04, 1998 at 08:45:59AM -0400, Alain Toussaint wrote:
> i was reinstalling all the app needed in my system and installed kde
> too,but i want to know if kde need any of those files:
> 
> stable/binary-i386/x11/xbase_3.3-4.deb
> stable/binary-i386/x11/xfnt75_3.3-4.deb
> stable/binary-i386/x11/xfntbase_3.3-4.deb

These are required for X.  Since KDE is an X environment, you need them.

> stable/binary-i386/x11/xserver-vga16_3.3-4.deb

You also need AT LEAST one server.  Install the vga16 server as well as one
of the others for your video card (which one depends on your video card, X
servers are hardware dependant)

The vga16 server comes with XF86Setup, a "nice" (not really) GUI config
program.  It's much nicer (REALLY) than xf86config, and will be easier for
you to use.  Once you have configured your X server, you can install KDE.


> p.s.i'm running debian 1.3.1

You'd be wise to use hamm for this I think, but it should be at least
possible with bo.

Attachment: pgpWVWqt48YUQ.pgp
Description: PGP signature


Reply to: