[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: aic7xxx + IBM DCAS 4.3GB = LI

Jay Barbee wrote:
> > before changing boot=/dev/sda1 to boot=/dev/sda
> > I got 1FA: instead of LILO. Now I'm getting LI - I've had Suse on the
> > system and no problems at boot. I don't want to re-install Suse again just
> > to get this problem solved.
> I was not sure if you had gotten a reply... 
> The LI problem is not really an OS problem, but the bootloader problem.  It 
> could be a problem with a partition table, but in most cases, i simply have to 
> boot a rescue disk, mounting my root partition (/dev/sda1) and rerunning LILO 
> again.  I did have a similar problem when a partitioning table got corrupt, but we 
> will not tackle that now.

I have also added the line 'linear' to lilo.conf and rerun lilo, and it
has worked. It stopping at the LI (IIRC) was a drive geometry problem.


 (work) sailer@bnl.gov / (home) tps@buoy.com - http://www.buoy.com/~tps
	     "I have abandonded my search for the Truth,
	      and now am looking for a good fantasy..."
   Ashleigh Brilliant
** Disclaimer: My views/comments/beliefs, as strange as they are, are my own.**

To UNSUBSCRIBE, email to debian-user-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: