[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


Hi all,

I'm trying to increase the speed of my ppp connection by any means
I can find. Thus I installed the deb package hwtools to use irqtune...

Problem is the module irqtune_mod.o won't load. Even when I do an
ismod as root I have the same error message:

"couldn't find the kernel version the module was compiled for"

Having recompiled the default kernel 2.0.29 in debian 1.3.1 to 2.0.30
(to get rid of scsi support and to make good use of kerneld ie: no modules
loaded at bootup) before installing hwtools and having not set
CONFIG_MODVERSIONS when configuring the kernel I recompile hwtools from
the sources...no luck.

Since english is not my natural language I'm begining to think I
made a mistake when compiling the kernel, maybe I should have go with
CONFIG_MODVERSIONS to yes....well before recompiling it I give a shot

By the way the others modules load and unload ok under kerneld.

   Serge Delorme (sdelorme@berthier.autray.net)
   Berthierville, Quebec

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: