[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: PPP problems

On Tue, 3 Feb 1998, Charles wrote:

> Hello,
>     I am having a he// of a time trying to configure my supra 288i modem
> to work in linux.  I have done everthing in the serial-HOWTO, used the
> information from supra on isapnptools, and have tried the information in
> the PPP-HOWTO, but nothing seems to be working yet.  I keep going from
> one error to another.  I am at a loss as to my latest error that shows

If your bios is Plug-and-Play or should I say Plug-and-Pray then you don't have
to do no nothing with the isapnptools, you can even screw things up if you do.

You just edit /etc/rc.boot/0setserial 

78 # The typical user will only have 2 serial ports. To try and minimise
79 # problems, all other configurations have been commented out!
80 #
81 ${SETSERIAL} -b /dev/ttyS2 ${AUTO_IRQ} skip_test autoconfig ${STD_FLAGS}
82 #${SETSERIAL} /dev/ttyS3 ${AUTO_IRQ} autoconfig ${STD_FLAGS}

Here is a piece of mine, you just uncoment line 81 to get your modem configured,
per default only two serial ports are configured. And in the best case it
mistakes the IRQ.

I have that same modem and just by uncomenting that line it worked, no
isapnptools and nothing; Well then you need to configure pppd and all, but the
modem should have enogh taking off that little caracter out of line 81.

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: