[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

PPP problems

    I am having a he// of a time trying to configure my supra 288i modem
to work in linux.  I have done everthing in the serial-HOWTO, used the
information from supra on isapnptools, and have tried the information in
the PPP-HOWTO, but nothing seems to be working yet.  I keep going from
one error to another.  I am at a loss as to my latest error that shows
up in the ppp.log:
Feb  2 21:28:48 charles pppd[343]: pppd 2.2.0 started by root, uid 
Feb  2 21:28:48 charles pppd[343]: tcgetattr: I/O error
Feb  2 21:28:48 charles pppd[343]: Exit
If anyone can tell me what is causing this fault, and where I should
look to fix it, I would appreciate it.
As a side note, during boot it allocates ttyS0 as my modem, however, on
my Windoze side it is allocated at com3.  This should mean that my modem
needs to be configured for ttyS2 in linux correct??  I have tried
continuously to list that as my modem port, but keep getting I/O errors
when I try.  This is frustrating me because I would like to run a linux
box instead of M$ products, but without net support, I cannot do this. 
Also having problems with my sound card, but havent started
troubleshooting that yet due to my modem problems.  Thanks for any help
anyone can give me on this problem.

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: