[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: Lilo: How to install it? ( Part II )



Thanks to all that have posted to this thread.

Last night finally got it to work and no more boot from floppy ;o)

The final lilo.conf was:

boot=/dev/hda
install=/kernel/boot/boot.b
map=/kernel/boot/map
delay=50
timeout=70
compact
prompt
default=Win95
image=/kernel/boot/vmlinuz
	root=/dev/hdb1
	label=Linux
	vga=normal
other=/dev/hda1
	label=Win95
	table=/dev/hda

All the prior faulty attemps were solved using lilo -u, that restore the
boot record in /dev/hda1 which I had as boot originally.

FYI, I found very helpfull tips in these urls:
http://sunsite.unc.edu/mdw/HOWTO/ -> Very nice Linux HOWTO by Greg
Hankins
http://sunsite.unc.edu/mdw/HOWTO/mini/Linux+Win95.html -> Handy one by
Jonathan Katz
http://www.compuclinic.com/osr2faq/ -> for those who are using Win95
OSR2

Best  regards,

*--------------------------------------------------------*
Ivan Rojas                         Liikkuva Systems Intl.
R&D Engineer/Sys. Admin.          http://www.liikkuva.com
mailto:ivan.rojas@liikkuva.com
*--------------------------------------------------------*

On Friday, January 23, 1998 8:07 AM, Chris Smith
[SMTP:cdsmith@walker0-187.reshall.ou.edu] wrote:
> > 
> > Faulty! Make the following changes and re-run LILO. That should fix
you up!
> > 
> 
> I would fix him up if the Win95 boot sector hadn't already been
> overwritten.  As is, that will just keep the problem from happening
again.
> This guy has got to sys c: from Win95 as well, to restore the old 95
boot
> sector.


--
TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .


Reply to: