[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

ImgStar 1.1 not compatible with new XV/ImageMagick



It appears that Imgstar 1.1 is only capable of converting PBM files
built around the time of xv3.00:

brannon@lnc /newport/pkg/ImgStar/Bin : ./imgPnmToFlt < /newport/freeway/brannon/rs/Seescape/web/pointset.pgm 
PnmToFlt: started
Error: can't import image file (PnmToFlt).
brannon@lnc /newport/pkg/ImgStar/Bin : 

It would be nice to have it updated for use with more modern versions
of Imagemagick and XV.
-- 
Terrence Brannon * brannon@lnc.usc.edu * http://lnc.usc.edu/~brannon
USC, HNB, 3614 Watt Way, Los Angeles, CA 90089-2520 * (213) 740-3397
Got Milk? Should you? http://www.milk.com vs. http://www.notmilk.com


--
TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .


Reply to: