[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Trying to fix a mistake in upgrading Netscape...

Þann 16-Jan-98 skrifar Richard E. Hawkins Esq.:
> err, I wasn't clear.  The only netscape 3 that can be installed is 3.01.
> I haven't even considered 4, after watching it bring a 400mhz, 350meg alpha
> to its knees . . .

  I'm using Communicator professional here, 4.03, on a 486DX/2 66 with 20Meg of
ram.  I even have a libc6 system, with libc5 as alternative runtime
environment, and still the Communicator runs ok.  

Orn Einar Hansen                         oe.hansen@oehansen.pp.se
                                        voice+fax; +46 035 217194

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: