[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Hamm upgrade troubles. Help!

>> My system is now unusable.  Before the holidays, I performed the
>> steps in the libc5 to libc6 mini-HOWTO successfully.  Today, I
>> decided to try to use dselect to upgrade to hamm.  dselect dowloaded
>> 60+MB from the mirror I pointed to (ftp.cdrom.com).  I went through
>> a couple of passes of "Install" and then tried "Config" once.
>> This went through and eventually config'ed xbase.  This restarted
>> my xdm server.  The problem is that my video card (at times) can
>> only start X once.  Further attempts to start X lock the machine up
>> tight (which is why I moved to xdm in the first place).  This was one
>> of those times, and the machine locked up (that is not the problem).  The 
>> only solution that I have found to this is to press "reset".  I did
>> this and then the real probelms started...
>> The boot started correctly, but then got to this point:
>> VFS: Mounted root (ext2 filesystem) readonly
>> INIT: version 2.73 booting
>> INIT: Cannot execute "/etc/init.d/boot"
>> INIT: Entering runlevel: 2
>> Starting system log daemon: syslogdstart-stop-daemon: nothing in /proc - 
>> not mounted?
>> I get many of the "start-stop-daemon" errors.
>> Later it says:
>> while opening UTMP file: No such file or directory.
>> I also get many of these errors.
>> If I try to log in as root, I get (using the correct password):
>> Unable to change tty /dev/tty1: Bad file descriptor
>> I have no idea how to correct these problems.  I have had this system 
>> going since early Debian 1.1 days and I am stumped.  What do I need to do?


 I had a strange problem couple a weeks a go, that looked similar: /proc or swap partitions
 would not get mounted, if they were last lines in fstab ... same with .fechmailrc and procmail. 
 I simply moved the lines on top of the list and everything worked. Really strange!

 This was straight after an upgrade.


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: