[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: libc6-dev depends on kernel-headers-2.0.32-2

Þann 02-Jan-98 skrifar Tim Bell:
> Okay, I read the libc6 mini-HOWTO (thanks Scott), and it's worked until
> I got to installing libc6-dev 2.0.6-2, which depends on kernel-headers
> (or kernel-source) 2.0.32-2 or greater, which I can't seem to find
> anywhere. (ftp.debian.org only has 2.0.32-1, dated Dec 9.)
> Any ideas here? (I was tempted to do a --force, but I remembered Scott's
> advice to NEVER do a --force when upgrading to libc6, so I'm stuck.)
  Yeah, well... you can install kernel-headers 2.0.32-1, which is available,
and which installs cleanly, and then do the force.

Orn Einar Hansen                         oe.hansen@oehansen.pp.se
                                        voice+fax; +46 035 217194

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: