[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Beginner Question

Do you have 1.3.0?  I understand that there was a problem with xdm and
shadow passwords.  If that's what you're experiencing, it should be fixed
by issuing "shadowconfig off" followed by "shadowconfig on" as root.

At 02:46 PM 1/1/98 -0600, you wrote:
>I recently purchased Dale Scheetz's book "The Debian Linux User's Guide"
>and installed Debian Linux 1.3 on my 486.  I have been unable to get 
>XWindows working inspite of several days of effort.
>i486 w/ 16 meg
>Linux 1.3 booting using a dual boot system and loadlin
>24speed ide CDROM
>Diamond Speedstar Pro video card chip #s (CL-GD5426-80QC-B 21943-189AC)
>	with 1 meg on board mem
>Monitor: ARCHE model 214S SVGA
>I can run XF86Config and everything seems to setup OK but when I run
>xdm from the prompt the screen goes blank and no XTERM is displayed.
>Every combination I have tried has resulted in the same results.
>If I run XF86Config a second time using the existing config file I get an
>error reading the XF86Config file. (Sorry I don't have the exact error
>message since I am sending this from the WIN95 side of the system.  I 
>don't have PPP working yet either.)
>I suspect the problem is because I missed something but I don't know what
>it could be.  I don't have the documentation on the monitor or the video
>Any and all help will be greatly appreciated.
>Jack Elliston

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: