[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: PPP problem (?)

Before you connect do a "/sbin/route -n" command and note how many lines
of entries you have.  You should probably have just one like this (I am
assuming that you do not have an ethernet card or a slip/plip link also

bash-2.01$ /sbin/route -n
Kernel IP routing table
Destination    Gateway   Genmask        Flags Metric Ref Use Iface      U     0      0   8    lo

When you connect, wait for about a half a minute and do a "/sbin/route -n"
command again.  This time there should be "new entries" (two, one for the
connection "Iface ppp0" and one for the "default").

You _REALLY_ need to look at the PPP-HOWTO (and maybe the NET3-HOWTO)!

>From your description it is not possible to tell if you did or did not
successfully connect.  If the above commands give the sort of results that
I mentioned then you did indeed connect and your problem is probably a
basic network setup problem (see NET3-HOWTO).

And NO, PAP is most definately not a Micro$loth "invention"!!  Indeed, I
am astonished that Micro$loth has not figured out a way to create an
incompatible version of PAP for no valid technical reason such as they did
do in creating their useless derivative "MS-CHAP"!

Contrary to the BS that you see, read, and hear in the media and most
especially in the popular computing press, Micro$loth has probably not
created a single advancement in computer technology no matter how trivial. 
Contrast that with Sun Microsystems, AT&T, DEC, and a few others.  Though
I personally have no real "love" for IBM the true facts of the matter are
that IBM Labs has invented &/or developed &/or been a significant force in
the development of almost every item of computer technology that has any
importance to computing whatsoever--even if IBM never exploited or even
tried to exploit the item commercially.

Sun Microsystems' contributions to the development of ARPANET, DARPANET,
and Internet as well as to the development of AT&T's Unix is legendary.
That Micro$loth should come along with their unbelievably arrogant and
superior attitude, claiming to be at the "forefront" of computer
technology, and appearently insisting "that their way is the only right
way" is enough to make anyone with even a little knowledge of the truth
sick and disgusted!

Indeed, Linux is practically proof all by itself as to where Micro$loth
stands with respect to "forefront of computer technology".  That a
multitasking, multiuser operating system (freely developed no less) can
run something like X-windows and STILL beat the cr** out of Win95 in
performance says a whole lot about "forefront".

Micro$loths's DOS was the most inferior OS available for the Intel chipset
when it was introduced and that condition remained unchanged.

To hear Gates' talk, Micro$loth _invented_ windows (this stuff reminds me
of the Joseph Stalin method of governmental information handling).
Naturally at least some of the 'computing public" knew or remembered that
Apple MacIntosh was a windowing computer system but it seems that far too
many knew or know that Xerox "gave" the world the basic windowing
environment upon which MacIntosh, MS-Windows, and even X is based.

I suppose that after all of this I should apologize (for the bandwidth)
and do a:
<flame off>

      bleach@BellSouth.net  b.leach@Worldnet.att.net
           b.leach@usa.net  LinuxPC@Hotmail.com
from a 1996 Micro$loth ad campaign:
"The less you know about computers the more you want Micro$oft!"
         See!  They do get some things right!

On Wed, 10 Dec 1997, Liran Zvibel wrote:

> Hello again!!!
> Thanks for helping me set my Debian system last week. Everything works OK
> but the ppp connection. 
> The modem problem was an incorrect irq setting. Now I'm able to dial. I
> downloaded XISP and configured it (was pretty easy - cleaver user
> interface!) and dialed (using PAP). It finished negotiating with the
> server quickly (took it less time then win.95 does it - isn't PAP a
> win.95 protocol?) and changed the IP from --------- to
> ???.???.???.??? when ? is a digit from 0 to 9. I thought I was connected,
> but when I tried to use lynx, ftp or telnet they told me they couldn't
> find host. (when I configured XISP I included the two DNS addresses my
> ISP use). Am I missing something?
> Please help.
> Thanks in advance,
> Liran Zvibel.

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: