[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Existant Font isn't found!



I am trying to run a number of programs like filerunner and tkman, but get
errors like:

font "-Adobe-Helvetica-Bold-R-Normal--*-120-*-*-*-*-*-*" doesn't exist

However this font _does_ exist as can be seen when I execute the command:

$ find /usr/lib/X11/fonts \( -name fonts.dir -o -name fonts.alias \) -exec
grep -i -e '-Adobe-Helvetica-Bold-R-Normal-.*-.*-120-.*-.*-.*-.*-.*-.*' {}
\; -ls

which produces the following:

helvB12.pcf.Z 
-adobe-helvetica-bold-r-normal--17-120-100-100-p-92-iso8859-1
 97909   18 -rw-r--r--   1 root     root        18033 Dec  4 16:25
/usr/lib/X11/fonts/100dpi/fonts.dir
helvB12.pcf.Z -adobe-helvetica-bold-r-normal--12-120-75-75-p-70-iso8859-1
102115   19 -rw-r--r--   1 root     root        18764 Dec  4 16:25
/usr/lib/X11/fonts/75dpi/fonts.dir

These files come from the xfnt75 and xfnt100 packages which, according to
dpkg --status, are installed just fine.

However I only installed these packages just recently and I wonder whether
X isn't configured properly and doesn't recognise these fonts.

Any ideas?

Thanks,

Mark.



_/~~~~~~~~\___/~~~~~~\____________________________________________________
____/~~\_____/~~\__/~~\__________________________Mark_Phillips____________
____/~~\_____/~~\________________________________mark@ist.flinders.edu.au_
____/~~\HE___/~~\__/~~\APTAIN_____________________________________________
____/~~\______/~~~~~~\____________________________________________________
__________________________________________________________________________
          "They told me I was gullible ... and I believed them!"



--
TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .


Reply to: