[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Q's about upgrading to hamm

Ok, I'd like to upgrade to hamm, because there are some things there that
I need.  I'm following the libc5 to libc6 howto, but I've got a couple

The first conflict arose when I tried to install the second package,
libc6_2.0.5c-0.1 .  It conflicted with the pthreads package.  No biggy, I
just got rid of the threads.

Then I tried again and got this:

Selecting previously deselected package libc6.
dpkg: regarding libc6_2.0.5c-0.1.deb containing libc6:
 libc5 conflicts with libc6
  libc6 (version 2.0.5c-0.1) is to be installed.
dpkg: error processing libc6_2.0.5c-0.1.deb (--install):
 conflicting packages - not installing libc6
Errors were encountered while processing:

Can I just force it?  Will that cause problems later?

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: