[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Configuring a pcmcia networkcard



Dear all,

I am trying to install debian-linux on my laptop. If it matters: it is
a Panasonic CF-61 and the card is a NE2000 compatible card.
So far eveything worked very well! Wow,.. very easy,.. up to one little
problem,.. connecting to the net. Ill start at the beginning (ill try to
be brief):

1) Patitioning was already done,..
 hbda1 -> Windows
 hbda2 -> Used by the Laptop
 hbda3 -> Linux swap
 hbda4 -> Container partition for 5 and 6
 hbda5 -> Linux partition
 hbda6 -> Linux partition

2) I downloaded all the stuff in the debian ftp directory
 base1.bin, ... base5.bin
 base1_3.bin,.. loadlin, root.bin, linux,.. and all the rest,..
 Plus,.. I loaded down the pcmcia_cs-....deb and pcmcia-modules.deb
 packages 
 into C:\debian
 (I did it from windows as you can see)

3) I started linux via loadlin from the C:\debian dir (from DOS) as 
 stated in the manual: loadlin linux root=/dev/ram initrd=root.bin
 or the like,..

4) linux started,.. found all hardware,.. all but the pcmcia-interface,.. 
 but ok,.. I was forewarned by the manual already,.. I did all the
 configuration,.. mounting the partitions,.. driver installation,..
 basesystem,.. and everything,..
 
 pcmcia package is not avalable at this point (also stated in the
 manual) and,..
 of coursse at this point I cant load any networkcards, as the pcmcia
 interface is not working yet,..

5) Configure Net,.. Ok,.. I type in all the necessary information,..
 When debian asks me for the 'default' netconnection I choose pcmcia,.. 

OK,.. everything is done and the system reboots,..

6) configre users,..

7) I install all the pcmcia-* packages,..
8) reboot again,..
9) Hey great!! the interface is working (I tried already other
 distributions,.. they didnt succeeded at this point! SO I had a big
 smile on my face ;)) -> The adapter is blinking

10) hmm,.. but how do I proceed now??????
 How do I tell my system to use NE2000 networkcards??
 can I start dinstall again?? (It does not find it,..)

 telnet 0 or
 telnet 127.0.01 or
 telnet localhost or
 telnet elif 
 do not work!!!! I get unknown host messages,..

 There seem to be 2 problems,.. 
 
*SIGH*,.. any help would be very much appreciated!!!
I am now trying to get my networkcard working with linux for about 3
week,.. there must be a solution,..
ThanX in advance!

Selim


 
                         S E L I M   I S S E V E R
DESY-F15, Notkestr. 85, 22603 Hamburg, Germany; Tel/Fax: 040 8998-2843/4033
http://www.physik.uni-dortmund.de/~issevers;          selim.issever@desy.de
           Ete kemige burundum, Yunus diye gorundum. Yunus Emre


--
TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .


Reply to: