[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: Issues with libc6-deV install over libc5 stuff.



Grab the howto on upgrading to libc6 and pay PARTICULAR attention to the very
last item on the document.  You will DOWNGRADE libc5 to a version that does not
conflict, load libc6, get rid of your current *-dev packages, install the
libc6-dev and get the libc5-dev and other -dev's from unstable that have a
slightly different name that I can not remember right now.



On 24-Nov-97 Dana M. Epp wrote:
> I am currently trying to install a few packages under Debian, and I keep
> faiing on my dpkg. I am trying to install libc6-deV, but it conflicts
> with libc5-dev. However, if I try to remove libc5 stuff.... I have
> problems trying to do so. Is there a way to override the conflict, and
> install libc6 stuff over libc5?
> 
> 
> -- 
> Dana M. Epp
> eppdm@netmaster.ca
> 
> 
> --
> TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
> debian-user-request@lists.debian.org . 
> Trouble?  e-mail to templin@bucknell.edu .
> 
> 


--
TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .


Reply to: