[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[Q] problems with TimeZone, Clock & xntp


I have xntp installed.  My system should get the correct time when it
boots up.  But I see that my xclock shows is ahead by an hour.  I
suspect this has something to do with the fact that I had problems
running tzconfig.

I run tzconfig and choose 'US time zones' in the first screen.  Now I
try to choose 'Pacific'.  But 'Pacific' always conflicts with
'Pacific-New Samoa' so I get struck at this prompt.  To break out of the
loop, I choose Mountain.  Then I edit /etc/timezone and change it to
Pacific physically.  However, when I run date, I get the following as
the output -

$ date 
Fri Nov 14 16:45:12 MST 1997

I guess 'MST' refers to Mountain Standard Time.   How can I get my
system to show the correct local time?

"It was so humiliating. They put me on a cold mettalic table and probed
with....  Wait a minute. That was my last physical." -- Homer J Simpson
Sudhakar C13n                                       (650) 937-2354 (O)
International Websites Engineer                     (415) 940-1896 (H)

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: