[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

cdrecord + "HP-CDWriter 7100" ; need help

 Dear Users, 
 I ask you to help me to solve problems with using the "cdrecord-1.6"
 with "HP-CDWriter 7100" device.
 The situation is the folowing:
 I use the kernel-2.0.31 and I have my CD-writer as IDE/ATAPI.
 So I have received last version of cdrecord and xcdroast interface for it,
 install them,  following the recomendations of author of cdrecord: scsi
 emulation in kernel,
 generic ATAPI support disable, adding new lines in "ide.h" and
 "ide-scsi.c" files, and so on, everyting as You have written. OK! it
 works(partly), I have successfully created ISO image, but when tried to
 write it on CD, I got the message 
 ***<sorry, no CD-Recorder found>***
 I have tried to reboot my Linux and during booting I have seen the line :
 "ATAPI ovelapyng supported : no"
 what it means, and is it possible, that the problem is with  hardweres on
 my machine?
 Please, send me your recomendations on this points, if any.

 Thanks forward.
 Regards, 	Ararat Vardanyan! 

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: