[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Update: mounting MS-DOS fs onto Linux

I have not yet tried to install LILO.  But I have rebuilt
Linux with a different device-set about 2-3 times.
I'm not sure how that could impact the /dev/hda1
partition since that drive is excluded from my boot
setup files.

BTW, /dev/hda1 has about 2GB of Win95 software,
so my preference is to avoid re-building it.

Any further clues?


>I got that same error when I ran liloconfig and tried to install LILO 
on my
>Win95 drive. Big mistake :-(  I tried to boot Windows 95 with a boot 
>and got an invalid media type error on accessing drive c. Now I have 
had to
>reinstall every thing after formating my hard drive.
>># mount -t vfat /dev/hda1 /mnt
>>[MS-DOS FS Rel. 12, FAT 16,check=n,conv=b,uid=0,gid=0,umask=022,bmap]
>>Transaction block size = 512
>>VFS:  Can't find a valid MS-DOS filesystem on dev 03:01
>>mount:  wrong fs type, bad option, bad superblock on /dev/hda1
>>or too many mounted filesystems
>>Any clues what's wrong here?

Get Your Private, Free Email at http://www.hotmail.com

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: