[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RPM packages.



"David R. Kohel" <kohel@math.nus.edu.sg> writes:

> I'm trying to install "sane" (Scanner Access Now Easy) using 
> rpm packages for the gtk+ (Gimp Tool Kit) and sane binaries. 

> I see that in hamm I have the libgtk1 libraries and libgtk-dev. 
> Can I use these without a complete upgrade to libc6?

Yes, you can do a partial upgrade - see the libc6 upgrade 
insrutctions that are periodically posted to the list.

Or, you might prefer to rebuild the libgtk1 package under libc5.

FWIW, I was able to compile SANE on my system running 'unstable'
with no problems.  Works great with my HP ScanJet 4c.

I may do a package someday, but I am over-committed already.

Cheers,

 - Jim

Attachment: pgpDY3DfK7YD7.pgp
Description: PGP signature


Reply to: