[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.1.30 and 3c900 module: Transmitter access conflict

On Wed, 5 Nov 1997, Philippe Troin wrote:

> On Wed, 05 Nov 1997 14:09:00 +0700 Francesco Potorti` (F.Potorti@cnuce.cnr.it) wrote:
> > The subject says it all:  I am installing a Debian 1.3.1 system on a
> > brand new PC with a 3c900 Combo board.  Since I have a Buslogic
> > Flashpoint SCSI card, I used the disks under the special/ directory,
> > which use 2.1.30.  Loading the 3c59x module seems to work, because the
> > module correctly recognises the board.  It then prints the following
> > messages:
> > 
> > 3c59x.c:v0.30-all 12/23/96 becker@cesdis.gsfc.nasa.gov
> >   3Com EtherLink III: Overriding PCI latency timer (CFLT) setting of 32, new value is 255.
> > loading device 'eth0'...
> > eth0: 3Com 3c900 Boomerang 10Mbps/Combo at 0xd400, 00:60:08:12:4d:ef, IRQ 12
> >   Internal config register is 10302d8, transceivers 0xe138.
> >   8K word-wide RAM 3:5 Rx:Tx split, autoselect/10baseT interface.
> > 
> > Which is okay (I think), apart from the fact that the used interface
> > is really the AUI.  Then I run /etc/init.d/network, obtaining these
> > messages:
> > 
> > eth0: initial media type 10baseT.
> Have you tried running the 3Com setup program (under DOS) and set the
> card not to use Plug-And-Play mode ? And also maybe select the media
> type manually ? 

I had a similar set-up where I needed to use the AUI interface.  I found
that the autoselect mechanism got fooled and I had to set the media type
manually at boot time (or at module load time).  I think it was options=1,
but you ought to check the doc's for sure.  (I would, but my system is not
accessible at the moment.)

Hope this helps,

    Andy Dougherty		doughera@lafcol.lafayette.edu
    Dept. of Physics
    Lafayette College, Easton PA 18042

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: