[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


Ever since I upgraded to XFree86 3.3 (in unstable), netscape won't run.
First it complains that it can't find XKeysymDB, so I set that
environment variable; then I get a bus error.

Any ideas?


Package: xbase
Status: install ok installed
Priority: optional
Section: x11
Installed-Size: 5694
Maintainer: Mark W. Eichin <eichin@kitten.gen.ma.us>
Source: xfree86
Version: 3.3-6
Replaces: xstd, xterm-color
Depends: cpp, libc6, ncurses3.4, xlib6g (>= 3.3-5)
Recommends: xserver-vga16 | xserver
Conflicts: xstd, xterm-color

Package: netscape3
Status: install ok installed
Priority: optional
Section: contrib/web
Installed-Size: 56
Maintainer: Brian White <bcwhite@pobox.com>
Version: 3.01-10
Replaces: netscape, netscape4, netscape-beta
Provides: netscape, www-browser, news-reader, mail-reader
Depends: xpm4.7, motifnls, ldso (>= 1.8.0-0), libc5 (>= 5.4.0-0), libc6, xlib6 (>= 3.3-0), xpm4.7 (>= 3.4g-0)
Recommends: mime-support
Conflicts: netscape, netscape-beta

Hamish Moffatt, StudIEAust              hamish@debian.org, hmoffatt@mail.com
Student, computer science & computer systems engineering.    3rd year, RMIT.
http://hamish.home.ml.org/ (PGP key here)             CPOM: [*****     ] 58%
Your train has been cancelled due to defective government at Spring Street..

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: