[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: php with mysql support

On Sat, Nov 01, 1997 at 09:17:01AM +0100, Egon Schmid wrote:
> Hamish Moffatt wrote:
> > Has anyone got a debian package or suitable binary&module of
> > phpfi with mysql support? The debian package doesn't include it
> In the new alpha php3 source there is no option to compile ELF dynamic loading,
> so the libphp.a is ok. The alpha version produce a libphp3.a and not compiling
> for an apache module you get php.cgi (respective php3.cgi).

Do you mean that the php3 alpha will not make an Apache module?
Apache modules seem to be the only way to handle .phtml files,
rather than referring to everything as /cgi-bin/php.cgi/path,
which seems messy to me. PTS, the package I am trying to install,
expects .phtml support built in.

> > I need PHP with some database support to try out pts, a problem
> > tracking database. pts supports msql, mysql, and Postgresql;
> > the first two are non-free so they won't be in the PHP module, and we don't
> > even have a package of the third yet do we?
> Good, but Postgres95 is in a debian package. I use the newer PostgreSQL v
> 6.2.1.

But I don't think the postgresql code which PTS includes will work
on postgres95. I did get postgresql compiled ok but installing it looked
very messy.

> Please don´t throw him through the window, try ´type cvs´ and if he says ´cvs
> is /usr/bin/cvs´ than let him checkout the apachen and php3 cvs tree an you
> will be up.

thanks Egon, I will try this.


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: