[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Sound



I've been trying for about a week to get sound to work to no avail. I am
running kernel 2.0.30 with sound compiled as a module. The error I get
(when i get an error.. with xplaymidi it just acts like its playing but
no sound comes out) is "/dev/audio: No such device or address". There
are 2 possibilities of where I can be going wrong.

#1 Wrong Sound Card
I have (according to the manual) an "ISP=16v3 audio board". I don't see
that anywhere in the kernel config or the hardware how-to doc. Inside
the manual is says it is compatible with Adlib, Soundblsater, MS Win
sound System, General MIDI. It has a YAMAHA OPL3 FM Synthesiser. I've
tried soundblaster, with OPL3, without OPL3, just OPL3.. When i boot
into Win95 it says it has MPU-401 interface so I tried that with and
without the above options and it still doesn't work. Does anyone out
there have experiance with this sound card or can tell me which one to
choose

#2 Simply not compiling and/or installing module correctly.
As i said before, i have sound set as a module. Here are the steps i go
through when i am trying the different options:

make xconfig
make dep
make clean
make modules
make modules_install
reboot

Is that correct?? I've been reading about depmod but I don't know what
its purpose is or when I would use it. All of this is done as root. If
it matters i boot off of a floppy.

--
Jason Bauer
jbauer@mtu.edu
Guru 23 Computing Services
You break it, We fix it!




--
TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . Trouble? 
e-mail to templin@bucknell.edu .


Reply to: