[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problem with ppp

Over the weekend I tried out a new external 33.6 modem (as an upgrade to my old
14.4 internal).  It didn't take me long, before I had it working with my Debian
1.3.1 box - thanks Debian.  The one major problem is that - when I down/up load
relatively large things (like most web pages) - the modem eventually hangs (the
RX light will no longer flicker) and when I 'poff' it will not even hang up the
line (I have to turn the modem off and on again to get it to work further).  One
thing that has changed is that my ISP has also taken this last weekend to move
half of his subnet to another town.  This meant (according to him) that I needed
to make my sub netmask instead of  I managed to
get my netmask to be by using 'netmask' in the
/etc/ppp.options_out file.  This did not solve my problem.  Does anyone out
there have any idea what I need to do?  Could I have a flaky modem?  I have not
worked with a 33.6 modem before - I still have the default speed set in
/etc/ppp.options_out (38400) - does this need to change?

Thanks for any assistance,


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: