[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

cannot use dpkg / dselect



Hello Everybody,

I want to install the libc5_5.4.33-3.deb packet.  The present version of
libc5 is 5.4,23-6. But when I run

1)  dpkg -i libc5_5.4.33-3.deb I get the following message

dpkg: failed to open package info file `/usr/lib/dpkg/updates/07a` for
reading .   There is really no such file  . this file is (I think)
created by dpkg

2)  subprocess pre-installation  script returned error exit status 2

I will be thankful if somebody could help

-----------------------------------------------
Davinder Pal Singh
E-mail   dps@fokus.gmd.de



--
TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .


Reply to: