[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: The Gimp?

On Fri, 25 Jul 1997, Travis Cole wrote:

 : Is there a Gimp-0.99.10 deb package that can be installed on a Libc 5 system?
 : Or can I safely install Libc 6 on my Debian 1.3.1 system?
It seems libc5 and libc6 are able to coexist peacefully, so why wouldn't

 : I downloaded the Gimp files from ftp.cdrom.com/pub/linux/debian/Incoming and
 : got a dependiancy error because I don't have Libc6.
 : Is there any way to make this work or will I just have to see how well the rpms
 : the tar balls work?

Another option is to get the .tar.gz file from the source distribution and
compile Gimp your self. I did, using just libc5 (with LinuxThreads


// Remco van de Meent	
//   email: remco@oloon.student.utwente.nl
//   www: http://oloon.student.utwente.nl
//   " Never make any mistaeks. "

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: