[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

setserial problems...

I updated a bunch of stuff yesterday via dselect, and I rebooted this
morning to find problems with my modem.

I finally determined that somewhere, my modem (cua2) was being defined as
IRQ 4 (it's not, it's IRQ 2).

I tried to move the 0setserial file out of rc.boot, but during boot I
still saw setserial assign everything.  When I moved 0setserial back in,
setserial was called >twice<!  On top of that, I can't find a call to
setserial in any of the other rc*.d directories, nor in init.d.  I tried
editing 0setserial to manually assign irq 2 to tty2, but during boot up it
seemed to ignore it!

Any ideas?


      ...Paul, cleggp@megadodo.com, http://megadodo.com/~cleggp/
    37 Briarwood Lane, Apt 4, Marlboro, MA 01752   (508) 481-2167
   Visit the Project Galactic Guide Homepage!  http://megadodo.com/
         Check out Megadodo MUSH! telnet://megadodo.com:4242

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: