[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: pppd won't reset (or hang up) the modem

Jaldhar H. Vyas wrote:
> On Mon, 14 Apr 1997, Alexander Lobkovsky wrote:
> > Hi,
> >
> > I don' think this came up before.  My ISP changed to a pap style
> > authorization and the only thigs I had to change was to add a 'user
> > guest' line to the /etc/ppp.options_out file and a line '*  *
> > password' to the /etc/ppp/pap-secrets file.  Now the modem does not
> > hang up if SIGINT is sent to pppd (it worked before).
> >
> > Is this a problem on my side or the ISP side?
> >
> > I tried to manually reset the modem (or hang up) so that I can stick
> > this command into a disconnect script, to no avail, what am
> > I doing incorrectly? I tried:
> >
> I'm afraid I can't help you very much but I seem to be having the exact
> same problem.  I also cannot get pppd to hangup.  My ISP also uses pap.
> Perhaps this will give someone out there a clue as to what's going on?
> -- Jaldhar

Turn on debugging (pass 'debug' in options or on command line). Do
you see a mesage in /var/log/ppp.log which says

 Terminating on signal %d.

?? I'm wondering if this is more of a timeout problem.

Jens B. Jorgensen

Reply to: