[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: lilo.conf--vga=ask doesn't; APM


This may be a stupid question, but, are you typing make *config in the
"/usr/src/linux" directory? It doesn't work in any other directory.  If
you are then you should replace your kernel source files because somthin
aint right.

On 05-Apr-97 Nikolaj Richers wrote:
>Hello Douglas and Carey,
>On 03-Apr-97, Douglas L Stewart wrote
>>On 4 Apr 1997, Carey Evans wrote:
>>> APM support can be in a 2.0.27 kernel if it's compiled in.
>>> Recompiling your kernel isn't too bad, if you make sure you have all
>>> the information about all your hardware and use "make menuconfig" or
>>> "make xconfig".  make-kpkg is supposed to make it easier too, although
>>> I haven't used it.
>>If your current setup works, you don't need to know anything about your
>>hardware.  Just keep hitting enter when running "make config" until near
>>the end when it comes to APM.  Just turn it on and keep hitting enter,
>Thank you for your suggestions about recompiling the kernel to include
>APM support. Could I ask you a follow-up question to your messages?
>I have tried running 'make config', 'make menuconfig' and 'make xconfig',
>but I always get the same error, "No rule to make target 'config'".
>Running 'make -p' shows no entries under the "Make data base", which I
>suspect is related to the error message. 
>I hope this isn't an utterly ignorant question--I am trying to read as
>fast as I can, but Unix just seems to be getting bigger and more complex
>at an equal or greater rate. ;-)
>     Nikolaj
>Nikolaj Richers, North York, Canada, nrichers@nexus.yorku.ca
Have a good one.

- ----------------------------------
Rick Jones              E-Mail: Rick <rickya@siservices.net> 

Date: 05-Apr-97                                                                                                                
Time: 09:22:54
- ----------------------------------

Version: 2.6.2


Reply to: