[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problems after update from debian 1.1.3 to 1.2.8


I installed debian linux a while ago from a cd, which contained the
files from the release 1.1.3. This one worked great and I just had to
add a kernel-parameter to be able to use my zip-drive. Last week I
wanted to update my system to 1.2.8. I looked into /var/lib/dpkg/status
to find out which packages I had installed (isn't there a easier method
for this) and downloaded the updates. After installing all the packages
"by hand" (dpkg -i -R <dir>) it appeared, that no Xresource seemed to
have any influence. All my settings in eg. the ~/.Xresource file were
ignored. I checked xrdb, which failed with an error message, that it
couldn't launch cpp. I have gcc installed and tried also the cpp package
by itself. No success.
Second thing is that i can't access the audio device (which worked under
1.1.3) anymore. xmix just says that it can't find the mixer device.

Ok, this is no good bug-report, just a description of symtoms. But maybe
somebody already knows where the problem is. Otherwise I will post more
(detailed) information.


Reply to: