[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Q: ldso_1.8.10-1_i386.deb

David Engel wrote:
> You probably have mismatched run-time and development packages.  For
> example, your libc package might be at version 5.4.23 while your
> libc-dev package is still at version 5.4.20-1.  The version numbers
> are supposed to match exactly.  Dpkg is supposed to prevent this from
> happening but doesn't always seem to do it.

Thanks for the clue, it was libreadline2-dev_2.0.1-2.deb. I upgraded
libreadline2_2.1-1.deb, but forgot to upgrade


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: