[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Sendfax errors

I recently installed mgetty 1.0.0-1 and it pretty well worked out of the
box with a USR 28.8 V.34 33.6 faxmodem. It even told me to put "switchbd
0" in mgetty.config when I sent it the first fax.

However, I can't sendfax back to the machine I faxed it from. I can fax to
an identical Debian/USR system, but all I get from our fax machine is
transmission error 24 (RSPEC). I tried another fax machine and got error
25 (DCS sent three times without response). Neither fax machine emits

I'd love to look up these errors, and the fax commands that are logged in
sendfax.log, but I have no idea where to start. The modem manual (and all
the associated documents at USR's ftp site) are completely silent on fax
commands beyond the likes of AT+FCLASS=0 to get a modem back into data
mode. The error messages in the fax's manual look completely different
(manufacturer specific?). There's a table of numeric codes and their
strings in /usr/doc/mgetty/fhng-codes but the programs already give you
the verbose error.

alt.fax and comp.dcom.fax are no help - I saw an unanswered request for
error codes when I looked. Where ought I to look?

David Wright, Open University, Earth Science Department, Milton Keynes MK7 6AA
U.K.  email: d.wright@open.ac.uk  tel: +44 1908 653 739  fax: +44 1908 655 151

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: